Half Acre "With With"

Todd's Avatar

Todd

18 Mar, 2017 05:38 PM

Hello:

I'm not sure if this is a "naming standards" question. It's more of an issue with your search engine, but I didn't see that option.

Half Acre Brewing has a beer called With With. This beer is essentially unsearchable within untappd. If you put Half Acre With With in the search bar, you get tons of Half Acre beers. And putting quotes around "With With" doesn't help.

I used this Google search to find the beer: half acre "with with" site:untappd.com

And I did find these two (duplicate) entries:

https://untappd.com/b/half-acre-beer-company-with-with/1975648

https://untappd.com/b/half-acre-beer-company-with-with/1982087

I tried to put in a merge request, but I had the same problem I did initially: seemingly ever Half Acre beer came up.

My request: If you could update your search engine so that putting quotes around a search term will find that exact term, that will solve the problem of being able to find this beer.

Thank you for all you do. I very much enjoy untappd, so please don't take this message as anything other than a friendly constructive suggestion. All best!

Todd

  1. 1 Posted by Drew (SU) on 18 Mar, 2017 05:54 PM

    Drew (SU)'s Avatar

    Todd,

    This has been queued for merge. I will reach out to Greg for a response regarding the search.

    Thanks,
    Drew
    Untappd Super User

  2. 2 Posted by Todd on 18 Mar, 2017 06:01 PM

    Todd's Avatar

    Thank you. I did investigate some more and learned that you need to use
    double quotes to do an exact search, so I was able to put these in the
    queue for duplicates. (along with some others - it seems that a number of
    people have had difficulty finding this beer)

    It would be nice if single quotes worked for exact searching, since that's
    standard practice that most folks are accustomed to, but at least I know
    what to do for now.

    Thank you!

  3. 3 Posted by Drew (SU) on 18 Mar, 2017 06:25 PM

    Drew (SU)'s Avatar

    Sounds good, Todd.

    Thanks,
    Drew

  4. Untappd Support closed this discussion on 21 Mar, 2017 03:44 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac