Can't find my locations on Samsung Galaxy S3

milo714's Avatar

milo714

21 Nov, 2012 06:22 PM

I have the new Galaxy S3 and foursquare on untappd can not find locations. I went through the GPS help page and followed instructions and still does not work. The GEO page test just comes up a blank page and get no pop up. Please help, thanks.

Milo

  1. Support Staff 2 Posted by Greg Avola on 21 Nov, 2012 06:30 PM

    Greg Avola's Avatar

    Have you tried to putting your phone in airplane mode and then rebooting your device?

    Thanks,
    Greg

    Sent from my iPhone

  2. 3 Posted by milo714 on 21 Nov, 2012 06:42 PM

    milo714's Avatar

    Wow that worked got locations now. So if this happens again is that the way to fix? Big thanks for the help, cheers!

    Milo

  3. Support Staff 4 Posted by Greg Avola on 21 Nov, 2012 07:26 PM

    Greg Avola's Avatar

    Yup - cheers! Sorry for the hassle.

    Greg

    Sent from my iPhone

  4. 5 Posted by wslozak on 20 Dec, 2012 03:34 AM

    wslozak's Avatar

    Same problem with new Galaxy S3 - Android 4.1.1. Put phone in airplane mode; rebooted; cancel airplane mode; Untappd location works. Cheers!

  5. Greg Avola closed this discussion on 21 Dec, 2012 02:49 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac