Can't start app

Alex's Avatar

Alex

16 Mar, 2017 01:50 AM

Ever since I updated to 3.0.3, if I close the app, I can't re-enter it. I tap the icon, it goes to the mostly black screen with a small spinning circle, but nothing happens. I've tried doing a force stop on the app. The only thing that works is uninstalling and redownloading the app. This is the night before I'm going on a trip to visit 3-4 new breweries. Please advise.

I'm on a galaxy S6.
Running Android 6.0.1

  1. Support Staff 1 Posted by Greg Avola on 16 Mar, 2017 02:23 AM

    Greg Avola's Avatar

    Hey there,

    We are aware of this issue- but trying to get a log of the issue as we can't replicate on our side (we don't have a Samsung Device running 6.0.x). Any change you can help us out: http://gist.github.com/gregavola/dfad5eb906529a3acd69

    Greg

  2. 2 Posted by Maarten Van Cam... on 16 Mar, 2017 08:46 AM

    Maarten Van Campfort's Avatar

    Same problem on my one plus 2

  3. 3 Posted by Alex Prizzi on 16 Mar, 2017 12:09 PM

    Alex Prizzi's Avatar

    Can you provide more detailed instructions other than "navigate to the
    folder using the cmd prompt"? I've downloaded the tools and have the cmd
    prompt open, but i can navigate to the folder to run the cmd.

  4. 4 Posted by Mike on 16 Mar, 2017 12:30 PM

    Mike 's Avatar

    Same issue on my Huawei P9 since yesterday (15-03).
    Running Android 7.0

  5. Support Staff 5 Posted by Greg Avola on 16 Mar, 2017 01:00 PM

    Greg Avola's Avatar

    Can anyone provide a log of the error? We are actively looking to fix the issue - but cannot replicate on our devices.

    Greg

    Sent from my iPhone

  6. Support Staff 6 Posted by Greg Avola on 16 Mar, 2017 01:02 PM

    Greg Avola's Avatar

    You can navigate to the folder by using the "cd" command - such as "cd path/to/folder"

    Greg

    Sent from my iPhone

  7. 7 Posted by Alex Prizzi on 16 Mar, 2017 01:52 PM

    Alex Prizzi's Avatar

    Greg,
    Thanks for the help. It's been a while (like 10yrs) since I've felt the need to do any dev work or even open the cmd prompt. lol. A little rusty. I've got it updating. I'll share the log files as soon as I can get them.
    -Alex

  8. 8 Posted by Alex Prizzi on 16 Mar, 2017 02:17 PM

    Alex Prizzi's Avatar

    I'm having trouble getting the device id.
    Any advice on how i'm typing this wrong? I dropped the tools folder right into my c:

  9. 9 Posted by Yankeerunner77 on 17 Mar, 2017 02:05 AM

    Yankeerunner77's Avatar

    Having the same problem. App will not load. Have to check my beers in from my computer. Any idea when this problem will be solved?

    Thanks

  10. Support Staff 10 Posted by Greg Avola on 17 Mar, 2017 02:10 AM

    Greg Avola's Avatar

    Can you join the beta group here and download 3.0.4:
    https://groups.google.com/forum/#!forum/untappd-android-beta-tester-group

    Let us know if this helps so we push this to others :-)

    Greg

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Screenshot_20170315-214913.png 291 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac